<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>North Korean man who crossed border needs to defect: Seoul - FACTS MATTER ADDISON</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://factsmatteraddison.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="http://factsmatteraddison.com/wp-content/uploads/2020/10/FACTS-MATTER-ADDISON-300x300.png">
	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.aljazeera.com/news/2020/11/5/north-korean-man-who-crossed-border-wants-to-defect-seoul" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="North Korean man who crossed border needs to defect: Seoul - FACTS MATTER ADDISON" />
	<meta property="og:description" content="Unarmed man was taken into custody within the DMZ on Wednesday, about 14 hours after he was first noticed crossing barbed wire fences. A North Korean man who crossed the closely fortified border that divides the Korean peninsula has mentioned he needs to defect to the South, officers in Seoul mentioned on Thursday. The person [&hellip;]" />
	<meta property="og:url" content="https://www.aljazeera.com/news/2020/11/5/north-korean-man-who-crossed-border-wants-to-defect-seoul" />
	<meta property="og:site_name" content="FACTS MATTER ADDISON" />
	<meta property="article:published_time" content="2020-11-05T06:07:08+00:00" />
	<meta property="og:image" content="https://www.aljazeera.com/wp-content/uploads/2020/11/000_8RH6GU-1.jpg?resize=1024,630" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://www.aljazeera.com/wp-content/uploads/2020/11/000_8RH6GU-1.jpg?resize=1024,630" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://factsmatteraddison.com/#website","url":"http://factsmatteraddison.com/","name":"FACTS MATTER ADDISON","description":"FACTS MATTER ADDISON DAILY NEWS","potentialAction":[{"@type":"SearchAction","target":"http://factsmatteraddison.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.aljazeera.com/news/2020/11/5/north-korean-man-who-crossed-border-wants-to-defect-seoul#primaryimage","inLanguage":"en-US","url":"https://www.aljazeera.com/wp-content/uploads/2020/11/000_8RH6GU-1.jpg?resize=1024,630"},{"@type":"WebPage","@id":"https://www.aljazeera.com/news/2020/11/5/north-korean-man-who-crossed-border-wants-to-defect-seoul#webpage","url":"https://www.aljazeera.com/news/2020/11/5/north-korean-man-who-crossed-border-wants-to-defect-seoul","name":"North Korean man who crossed border needs to defect: Seoul - FACTS MATTER ADDISON","isPartOf":{"@id":"http://factsmatteraddison.com/#website"},"primaryImageOfPage":{"@id":"https://www.aljazeera.com/news/2020/11/5/north-korean-man-who-crossed-border-wants-to-defect-seoul#primaryimage"},"datePublished":"2020-11-05T06:07:08+00:00","dateModified":"2020-11-05T06:07:08+00:00","author":{"@id":"http://factsmatteraddison.com/#/schema/person/de7b25f33455a153610b00860acca5f8"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.aljazeera.com/news/2020/11/5/north-korean-man-who-crossed-border-wants-to-defect-seoul"]}]},{"@type":"Person","@id":"http://factsmatteraddison.com/#/schema/person/de7b25f33455a153610b00860acca5f8","name":"StevenWazon","image":{"@type":"ImageObject","@id":"http://factsmatteraddison.com/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/285adbcb7fbdab86f7e1c1ba5c71f827?s=96&d=mm&r=g","caption":"StevenWazon"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FACTS MATTER ADDISON &raquo; Feed" href="http://factsmatteraddison.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FACTS MATTER ADDISON &raquo; Comments Feed" href="http://factsmatteraddison.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FACTS MATTER ADDISON &raquo; North Korean man who crossed border needs to defect: Seoul Comments Feed" href="http://factsmatteraddison.com/north-korean-man-who-crossed-border-wants-to-defect-seoul/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://factsmatteraddison.com/wp-includes/css/dist/block-library/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='http://factsmatteraddison.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://factsmatteraddison.com/wp-content/plugins/td-newsletter/style.css?ver=4.9.5' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://factsmatteraddison.com/wp-content/themes/Newsmag-tf/Newsmag/style.css?ver=4.9.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://factsmatteraddison.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=153fca3b149b11ef7f1de403ebfe3342' type='text/css' media='all' />
<script type='text/javascript' src='http://factsmatteraddison.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='http://factsmatteraddison.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.5.3' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="http://factsmatteraddison.com/wp-json/" /><link rel="alternate" type="application/json" href="http://factsmatteraddison.com/wp-json/wp/v2/posts/8554" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://factsmatteraddison.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://factsmatteraddison.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='http://factsmatteraddison.com/?p=8554' />
<link rel="alternate" type="application/json+oembed" href="http://factsmatteraddison.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffactsmatteraddison.com%2Fnorth-korean-man-who-crossed-border-wants-to-defect-seoul%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://factsmatteraddison.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffactsmatteraddison.com%2Fnorth-korean-man-who-crossed-border-wants-to-defect-seoul%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/factsmatteraddison.com\/wp-admin\/","wpRestNonce":"096faf333c","wpRestUrl":"http:\/\/factsmatteraddison.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<link rel="amphtml" href="http://factsmatteraddison.com/north-korean-man-who-crossed-border-wants-to-defect-seoul/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-pb-row [class*="td-pb-span"],
    .td-pb-border-top,
    .page-template-page-title-sidebar-php .td-page-content > .wpb_row:first-child,
    .td-post-sharing,
    .td-post-content,
    .td-post-next-prev,
    .author-box-wrap,
    .td-comments-title-wrap,
    .comment-list,
    .comment-respond,
    .td-post-template-5 header,
    .td-container,
    .wpb_content_element,
    .wpb_column,
    .wpb_row,
    .white-menu .td-header-container .td-header-main-menu,
    .td-post-template-1 .td-post-content,
    .td-post-template-4 .td-post-sharing-top,
    .td-header-style-6 .td-header-header .td-make-full,
    #disqus_thread,
    .page-template-page-pagebuilder-title-php .td-page-content > .wpb_row:first-child,
    .td-footer-container:before {
        border-color: #e6e6e6;
    }
    .td-top-border {
        border-color: #e6e6e6 !important;
    }
    .td-container-border:after,
    .td-next-prev-separator,
    .td-container .td-pb-row .wpb_column:before,
    .td-container-border:before,
    .td-main-content:before,
    .td-main-sidebar:before,
    .td-pb-row .td-pb-span4:nth-of-type(3):after,
    .td-pb-row .td-pb-span4:nth-last-of-type(3):after {
    	background-color: #e6e6e6;
    }
    @media (max-width: 767px) {
    	.white-menu .td-header-main-menu {
      		border-color: #e6e6e6;
      	}
    }



    
    .td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, @mobileu_gradient_two_mob 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }

    
    .td-footer-container::before {
        background-size: cover;
    }

    
    .td-footer-container::before {
        opacity: 0.1;
    }
</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://factsmatteraddison.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://factsmatteraddison.com/category/today/",
                    "name": "Today"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://factsmatteraddison.com/north-korean-man-who-crossed-border-wants-to-defect-seoul/",
                    "name": "North Korean man who crossed border needs to defect: Seoul"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="http://factsmatteraddison.com/wp-content/uploads/2020/10/cropped-FACTS-MATTER-ADDISON-32x32.png" sizes="32x32" />
<link rel="icon" href="http://factsmatteraddison.com/wp-content/uploads/2020/10/cropped-FACTS-MATTER-ADDISON-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://factsmatteraddison.com/wp-content/uploads/2020/10/cropped-FACTS-MATTER-ADDISON-180x180.png" />
<meta name="msapplication-TileImage" content="http://factsmatteraddison.com/wp-content/uploads/2020/10/cropped-FACTS-MATTER-ADDISON-270x270.png" />
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-8554 single-format-standard north-korean-man-who-crossed-border-wants-to-defect-seoul global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TagDiv/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/tagdiv/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/tagdivofficial" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/tagdiv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-m1-container"><ul id="menu-m1" class="td-mobile-main-menu"><li id="menu-item-799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-799"><a href="http://factsmatteraddison.com/">Home</a></li>
<li id="menu-item-794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-794"><a href="http://factsmatteraddison.com/category/finance/">Finance</a></li>
<li id="menu-item-795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-795"><a href="http://factsmatteraddison.com/category/politics/">Politics</a></li>
<li id="menu-item-796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-796"><a href="http://factsmatteraddison.com/category/stock-market/">Stock Market</a></li>
<li id="menu-item-797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-797"><a href="http://factsmatteraddison.com/category/tech/">Tech</a></li>
<li id="menu-item-798" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-798"><a href="http://factsmatteraddison.com/category/world-news/">World News</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="http://factsmatteraddison.com/privacy-policy/">Privacy Policy</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://factsmatteraddison.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="http://factsmatteraddison.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
            	<a class="td-main-logo" href="http://factsmatteraddison.com/">
		<img class="td-retina-data"  data-retina="http://factsmatteraddison.com/wp-content/uploads/2020/10/FACTS-MATTER-ADDISON-300x300.png" src="http://factsmatteraddison.com/wp-content/uploads/2020/10/FACTS-MATTER-ADDISON-300x300.png" alt=""/>
		<span class="td-visual-hidden">FACTS MATTER ADDISON</span>
	</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="http://factsmatteraddison.com/">
		<img class="td-retina-data" data-retina="http://factsmatteraddison.com/wp-content/uploads/2020/10/FACTS-MATTER-ADDISON-300x300.png" src="http://factsmatteraddison.com/wp-content/uploads/2020/10/FACTS-MATTER-ADDISON-300x300.png" alt=""/>
	</a>
		<a class="td-header-logo td-sticky-mobile" href="http://factsmatteraddison.com/">
		<img class="td-retina-data" data-retina="http://factsmatteraddison.com/wp-content/uploads/2020/10/FACTS-MATTER-ADDISON-300x300.png" src="http://factsmatteraddison.com/wp-content/uploads/2020/10/FACTS-MATTER-ADDISON-300x300.png" alt=""/>
	</a>
	    </div>
    <div class="menu-m1-container"><ul id="menu-m1-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-799"><a href="http://factsmatteraddison.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-794"><a href="http://factsmatteraddison.com/category/finance/">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-795"><a href="http://factsmatteraddison.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-796"><a href="http://factsmatteraddison.com/category/stock-market/">Stock Market</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-797"><a href="http://factsmatteraddison.com/category/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-798"><a href="http://factsmatteraddison.com/category/world-news/">World News</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="http://factsmatteraddison.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-8554" class="post-8554 post type-post status-publish format-standard has-post-thumbnail hentry category-today category-world-news" itemscope itemtype="http://schema.org/Article"46>
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://factsmatteraddison.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Today" class="entry-crumb" href="http://factsmatteraddison.com/category/today/">Today</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">North Korean man who crossed border needs to defect: Seoul</span></div>
            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="http://factsmatteraddison.com/category/today/">Today</a></li><li class="entry-category"><a  href="http://factsmatteraddison.com/category/world-news/">World News</a></li></ul>
            <header>
                <h1 class="entry-title">North Korean man who crossed border needs to defect: Seoul</h1>

                

                <div class="meta-info">

                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://factsmatteraddison.com/author/stevenwazon/">StevenWazon</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T06:07:08+00:00" >November 5, 2020</time></span>                    <!-- modified date -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-8554">2</span></div>                    <!-- comments --><div class="td-post-comments"><a href="http://factsmatteraddison.com/north-korean-man-who-crossed-border-wants-to-defect-seoul/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>
        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Ffactsmatteraddison.com%2Fnorth-korean-man-who-crossed-border-wants-to-defect-seoul%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=North+Korean+man+who+crossed+border+needs+to+defect%3A+Seoul&url=http%3A%2F%2Ffactsmatteraddison.com%2Fnorth-korean-man-who-crossed-border-wants-to-defect-seoul%2F&via=FACTS+MATTER+ADDISON">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://factsmatteraddison.com/north-korean-man-who-crossed-border-wants-to-defect-seoul/&amp;media=https://www.aljazeera.com/wp-content/uploads/2020/11/000_8RH6GU-1.jpg?resize=1024,630&description=North+Korean+man+who+crossed+border+needs+to+defect%3A+Seoul">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=North+Korean+man+who+crossed+border+needs+to+defect%3A+Seoul %0A%0A http://factsmatteraddison.com/north-korean-man-who-crossed-border-wants-to-defect-seoul/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><a href="https://www.aljazeera.com/wp-content/uploads/2020/11/000_8RH6GU-1.jpg?resize=1024,630" data-caption=""><img fifu-featured="1" width="640" height="" class="entry-thumb td-modal-image" src="https://www.aljazeera.com/wp-content/uploads/2020/11/000_8RH6GU-1.jpg?resize=1024,630" srcset="https://www.aljazeera.com/wp-content/uploads/2020/11/000_8RH6GU-1.jpg?resize=1024,630 640w, https://www.aljazeera.com/wp-content/uploads/2020/11/000_8RH6GU-1.jpg?resize=1024,630 1280w" sizes="(-webkit-min-device-pixel-ratio: 2) 1280px, (min-resolution: 192dpi) 1280px, 640px" alt="" title="" title=""/></a></div>
        <!-- content --><p></p>
<div id="">
<p class="article__subhead">Unarmed man was taken into custody within the DMZ on Wednesday, about 14 hours after he was first noticed crossing barbed wire fences.</p>
</div>
<div>
<p>A North Korean man who crossed the closely fortified border that divides the Korean peninsula has mentioned he needs to defect to the South, officers in Seoul mentioned on Thursday.</p>
<p>The person was taken into custody within the Demilitarized Zone (DMZ) separating the 2 Koreas on Wednesday, about 14 hours after he was first noticed crossing barbed wire fences put in alongside the border, prompting an pressing search operation.</p>
<p>The incident reportedly passed off within the northeastern county of Goseong late on Tuesday.</p>
<p>The person was discovered by cellular troops inside the civilian management line close to the border, some 1.5km (0.9 miles) south of the fences, South Korean authorities mentioned.</p>
<p>“I perceive the particular person has expressed his willingness to defect,” South Korea’s Joint Chiefs of Employees (JCS) spokesman Kim Joon-rak instructed a briefing, declining to offer additional particulars throughout as a result of the investigation was persevering with.</p>
<p>Sensors put in on the fences reportedly did not go off when the unarmed man climbed over them. Authorities have launched an investigation into how he was capable of cross the frontier, JCS mentioned.</p>
<p>“We are going to look into why the sensors didn&#8217;t ring and ensure they function correctly,” one other JCS official was quoted by Yonhap information company as saying, including that the mountainous panorama of the japanese area made it tough for the army to shortly seize the person.</p>
<h2>DMZ excursions resume</h2>
<p>Kim of the JCS mentioned some elements of the fences outfitted with digital monitoring programs have been discovered to have been broken, presumably by typhoons.</p>
<p>There was no uncommon motion from North Korean troops, the spokesman added.</p>
<p>The defection comes as Seoul reopens excursions to the southern a part of the DMZ, which has seen a number of armed clashes, however has additionally served as a venue for key inter-Korean occasions, together with a few of the most up-to-date summits.</p>
<p>The excursions have been suspended in October 2019 after an outbreak of African swine fever broke out in North Korea and later because of issues concerning the novel coronavirus.</p>
<p>The army has promised to beef up its surveillance measures and tighten self-discipline amongst service members within the wake of a sequence of safety breaches just lately, in line with the Yonhap information company.</p>
<p>This week’s DMZ crossing is the primary since a North Korean soldier defected to the South in July 2019.</p>
<p>In June 2019, a picket boat carrying 4 North Koreans additionally arrived at a South Korean port within the east coast city of Samcheok with out being detected.</p>
<p>One other soldier crossed in 2018 and in a extra dramatic 2017 incident, North Korean troops fired at a soldier when he drove a military truck by the DMZ.</p>
<p>In the meantime, in July this yr, a North Korean defector fled throughout the western aspect of the border to his communist homeland. The South Korean army had remained at nighttime till North Korea reported the incident.</p>
<p>In one other incident, a South Korean fisheries official was shot lifeless and his stays have been reportedly burned by North Korean officers, after he tried to cross into the North in September, prompting a uncommon apology by North Korean chief Kim Jong Un.</p>
</div>
<p><script data-rh="true" async="" defer="" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v3.2" type="text/javascript" data-reactroot=""></script></p>
        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://factsmatteraddison.com/north-korean-man-who-crossed-border-wants-to-defect-seoul/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Ffactsmatteraddison.com%2Fnorth-korean-man-who-crossed-border-wants-to-defect-seoul%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=North+Korean+man+who+crossed+border+needs+to+defect%3A+Seoul&url=http%3A%2F%2Ffactsmatteraddison.com%2Fnorth-korean-man-who-crossed-border-wants-to-defect-seoul%2F&via=FACTS+MATTER+ADDISON">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://factsmatteraddison.com/north-korean-man-who-crossed-border-wants-to-defect-seoul/&amp;media=https://www.aljazeera.com/wp-content/uploads/2020/11/000_8RH6GU-1.jpg?resize=1024,630&description=North+Korean+man+who+crossed+border+needs+to+defect%3A+Seoul">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=North+Korean+man+who+crossed+border+needs+to+defect%3A+Seoul %0A%0A http://factsmatteraddison.com/north-korean-man-who-crossed-border-wants-to-defect-seoul/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://factsmatteraddison.com/facebook-live-spread-election-conspiracies-and-russian-state-controlled-content-by-algorithmically-recommending-it-to-thousands-of-people-during-the-election-buzzfeed-news/">Fb Stay unfold election conspiracies and Russian state-controlled content material by algorithmically recommending it to 1000&#8217;s of individuals through the election (BuzzFeed Information)</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://factsmatteraddison.com/around-the-country-protesters-insist-that-votes-be-counted-or-not/">Across the nation, protesters insist that votes be counted — or not.</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="http://factsmatteraddison.com/author/stevenwazon/"><img alt='' src='http://2.gravatar.com/avatar/285adbcb7fbdab86f7e1c1ba5c71f827?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/285adbcb7fbdab86f7e1c1ba5c71f827?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://factsmatteraddison.com/author/stevenwazon/">StevenWazon</a></span></div><div class="td-author-url"><a href="http://factsmatteraddison.com">http://factsmatteraddison.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="StevenWazon"></span><meta itemprop="datePublished" content="2020-11-05T06:07:08+00:00"><meta itemprop="dateModified" content="2020-11-05T06:07:08+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://factsmatteraddison.com/north-korean-man-who-crossed-border-wants-to-defect-seoul/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://factsmatteraddison.com/wp-content/uploads/2020/10/FACTS-MATTER-ADDISON-300x300.png"></span><meta itemprop="name" content="FACTS MATTER ADDISON"></span><meta itemprop="headline " content="North Korean man who crossed border needs to defect: Seoul"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.aljazeera.com/wp-content/uploads/2020/11/000_8RH6GU-1.jpg?resize=1024,630"><meta itemprop="width" content="1920"><meta itemprop="height" content="0"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_tdi_3_bb5 = new tdBlock();
block_tdi_3_bb5.id = "tdi_3_bb5";
block_tdi_3_bb5.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_bb5","td_column_number":3,"live_filter_cur_post_id":8554,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_bb5","tdc_css_class_style":"tdi_3_bb5_rand_style"}';
block_tdi_3_bb5.td_column_number = "3";
block_tdi_3_bb5.block_type = "td_block_related_posts";
block_tdi_3_bb5.post_count = "3";
block_tdi_3_bb5.found_posts = "2757";
block_tdi_3_bb5.header_color = "";
block_tdi_3_bb5.ajax_pagination_infinite_stop = "";
block_tdi_3_bb5.max_num_pages = "919";
tdBlocksArray.push(block_tdi_3_bb5);
</script><div class="td_block_wrap td_block_related_posts tdi_3_bb5 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_bb5" ><h4 class="td-related-title"><a id="tdi_4_f68" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_bb5" href="#">RELATED ARTICLES</a><a id="tdi_5_c58" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_bb5" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_bb5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://factsmatteraddison.com/apple-could-face-shortage-of-critical-chips-for-its-new-iphones-report/" rel="bookmark" class="td-image-wrap " title="Apple might face scarcity of vital chips for its new iPhones: report" ><img class="entry-thumb" src="" alt="" title="Apple might face scarcity of vital chips for its new iPhones: report" data-type="image_tag" data-img-url="https://images.mktw.net/im-244313/social" data-img-retina-url="https://images.mktw.net/im-244313/social" width="238" height="178" /></a></div>                <a href="http://factsmatteraddison.com/category/stock-market/" class="td-post-category">Stock Market</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://factsmatteraddison.com/apple-could-face-shortage-of-critical-chips-for-its-new-iphones-report/" rel="bookmark" title="Apple might face scarcity of vital chips for its new iPhones: report">Apple might face scarcity of vital chips for its new iPhones: report</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://factsmatteraddison.com/around-the-country-protesters-insist-that-votes-be-counted-or-not/" rel="bookmark" class="td-image-wrap " title="Across the nation, protesters insist that votes be counted — or not." ><img class="entry-thumb" src="" alt="" title="Across the nation, protesters insist that votes be counted — or not." data-type="image_tag" data-img-url="https://static01.nyt.com/images/2020/11/04/us/politics/04elections-live-blog-count-protests/merlin_179593833_6e376480-54d6-4784-8e2f-21bc425147db-facebookJumbo.jpg" data-img-retina-url="https://static01.nyt.com/images/2020/11/04/us/politics/04elections-live-blog-count-protests/merlin_179593833_6e376480-54d6-4784-8e2f-21bc425147db-facebookJumbo.jpg" width="238" height="178" /></a></div>                <a href="http://factsmatteraddison.com/category/politics/" class="td-post-category">Politics</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://factsmatteraddison.com/around-the-country-protesters-insist-that-votes-be-counted-or-not/" rel="bookmark" title="Across the nation, protesters insist that votes be counted — or not.">Across the nation, protesters insist that votes be counted — or not.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://factsmatteraddison.com/facebook-live-spread-election-conspiracies-and-russian-state-controlled-content-by-algorithmically-recommending-it-to-thousands-of-people-during-the-election-buzzfeed-news/" rel="bookmark" class="td-image-wrap " title="Fb Stay unfold election conspiracies and Russian state-controlled content material by algorithmically recommending it to 1000&#8217;s of individuals through the election (BuzzFeed Information)" ><img class="entry-thumb" src="" alt="" title="Fb Stay unfold election conspiracies and Russian state-controlled content material by algorithmically recommending it to 1000&#8217;s of individuals through the election (BuzzFeed Information)" data-type="image_tag" data-img-url="http://www.techmeme.com/201104/i24.jpg" data-img-retina-url="http://www.techmeme.com/201104/i24.jpg" width="238" height="178" /></a></div>                <a href="http://factsmatteraddison.com/category/tech/" class="td-post-category">Tech</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://factsmatteraddison.com/facebook-live-spread-election-conspiracies-and-russian-state-controlled-content-by-algorithmically-recommending-it-to-thousands-of-people-during-the-election-buzzfeed-news/" rel="bookmark" title="Fb Stay unfold election conspiracies and Russian state-controlled content material by algorithmically recommending it to 1000&#8217;s of individuals through the election (BuzzFeed Information)">Fb Stay unfold election conspiracies and Russian state-controlled content material by algorithmically recommending it to 1000&#8217;s of individuals through the election (BuzzFeed Information)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_bb5" data-td_block_id="tdi_3_bb5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_bb5" data-td_block_id="tdi_3_bb5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/north-korean-man-who-crossed-border-wants-to-defect-seoul/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://factsmatteraddison.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8554' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_9 td_block_widget tdi_6_381 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_6_381" ><script>var block_tdi_6_381 = new tdBlock();
block_tdi_6_381.id = "tdi_6_381";
block_tdi_6_381.atts = '{"sort":"random_posts","custom_title":"EDITOR PICKS","limit":"4","header_color":"","ajax_pagination":"next_prev","class":"td_block_widget tdi_6_381","separator":"","custom_url":"","title_tag":"","block_template_id":"","border_top":"","color_preset":"","m8_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"tdi_6_381","tdc_css_class_style":"tdi_6_381_rand_style"}';
block_tdi_6_381.td_column_number = "1";
block_tdi_6_381.block_type = "td_block_9";
block_tdi_6_381.post_count = "4";
block_tdi_6_381.found_posts = "2758";
block_tdi_6_381.header_color = "";
block_tdi_6_381.ajax_pagination_infinite_stop = "";
block_tdi_6_381.max_num_pages = "690";
tdBlocksArray.push(block_tdi_6_381);
</script><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4><div id=tdi_6_381 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://factsmatteraddison.com/hot-shark-navigator-lift-away-deluxe-upright-vacuum-for-just-99-99-shipped-money-saving-mom/" rel="bookmark" title="*HOT* Shark Navigator Elevate-Away Deluxe Upright Vacuum for simply $99.99 shipped! | Cash Saving Mother®">*HOT* Shark Navigator Elevate-Away Deluxe Upright Vacuum for simply $99.99 shipped! | Cash Saving...</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://factsmatteraddison.com/author/stevenwazon/">StevenWazon</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-30T20:06:52+00:00" >October 30, 2020</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://factsmatteraddison.com/monzo-and-revolut-which-have-struggled-during-the-pandemic-have-faced-a-barrage-of-complaints-in-recent-months-from-customers-whove-had-their-accounts-frozen-jemima-kelly-financial-times/" rel="bookmark" title="Monzo and Revolut, which have struggled through the pandemic, have confronted a barrage of complaints in current months from prospects who&#039;ve had their accounts frozen (Jemima Kelly/Monetary Occasions)">Monzo and Revolut, which have struggled through the pandemic, have confronted a barrage of...</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://factsmatteraddison.com/author/stevenwazon/">StevenWazon</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-03T13:19:28+00:00" >November 3, 2020</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://factsmatteraddison.com/jared-kushner-says-black-americans-need-to-want-to-be-successful-in-viral-fox-interview/" rel="bookmark" title="Jared Kushner says Black People have to &#8216;wish to achieve success&#8217; in viral Fox interview">Jared Kushner says Black People have to &#8216;wish to achieve success&#8217; in viral Fox...</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://factsmatteraddison.com/author/stevenwazon/">StevenWazon</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-26T17:08:41+00:00" >October 26, 2020</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://factsmatteraddison.com/ibm-earnings-chief-executives-first-big-move-will-be-more-scrutinized-than-the-numbers/" rel="bookmark" title="IBM earnings: Chief govt’s first huge transfer might be extra scrutinized than the numbers">IBM earnings: Chief govt’s first huge transfer might be extra scrutinized than the numbers</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://factsmatteraddison.com/author/stevenwazon/">StevenWazon</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-17T14:58:59+00:00" >October 17, 2020</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_381" data-td_block_id="tdi_6_381"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_6_381" data-td_block_id="tdi_6_381"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://factsmatteraddison.com/"><img class="td-retina-data" src="http://factsmatteraddison.com/wp-content/uploads/2020/10/FACTS-MATTER-ADDISON-300x300.png" data-retina="http://factsmatteraddison.com/wp-content/uploads/2020/10/FACTS-MATTER-ADDISON-300x300.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap">factsmatteraddison.com is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@factsmatteraddison.com">contact@factsmatteraddison.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TagDiv/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/tagdiv/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/tagdivofficial" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/tagdiv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 tdi_8_093 td_block_template_1"  data-td-block-uid="tdi_8_093" ><script>var block_tdi_8_093 = new tdBlock();
block_tdi_8_093.id = "tdi_8_093";
block_tdi_8_093.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","title_tag":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"tdi_8_093","tdc_css_class":"tdi_8_093","tdc_css_class_style":"tdi_8_093_rand_style"}';
block_tdi_8_093.td_column_number = "1";
block_tdi_8_093.block_type = "td_block_7";
block_tdi_8_093.post_count = "3";
block_tdi_8_093.found_posts = "2758";
block_tdi_8_093.header_color = "";
block_tdi_8_093.ajax_pagination_infinite_stop = "";
block_tdi_8_093.max_num_pages = "920";
tdBlocksArray.push(block_tdi_8_093);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=tdi_8_093 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">
            
            <div class="td-module-thumb"><a href="http://factsmatteraddison.com/apple-could-face-shortage-of-critical-chips-for-its-new-iphones-report/" rel="bookmark" class="td-image-wrap " title="Apple might face scarcity of vital chips for its new iPhones: report" ><img class="entry-thumb" src="" alt="" title="Apple might face scarcity of vital chips for its new iPhones: report" data-type="image_tag" data-img-url="https://images.mktw.net/im-244313/social" data-img-retina-url="https://images.mktw.net/im-244313/social" width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://factsmatteraddison.com/apple-could-face-shortage-of-critical-chips-for-its-new-iphones-report/" rel="bookmark" title="Apple might face scarcity of vital chips for its new iPhones: report">Apple might face scarcity of vital chips for its new iPhones:...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T06:10:11+00:00" >November 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">
            
            <div class="td-module-thumb"><a href="http://factsmatteraddison.com/around-the-country-protesters-insist-that-votes-be-counted-or-not/" rel="bookmark" class="td-image-wrap " title="Across the nation, protesters insist that votes be counted — or not." ><img class="entry-thumb" src="" alt="" title="Across the nation, protesters insist that votes be counted — or not." data-type="image_tag" data-img-url="https://static01.nyt.com/images/2020/11/04/us/politics/04elections-live-blog-count-protests/merlin_179593833_6e376480-54d6-4784-8e2f-21bc425147db-facebookJumbo.jpg" data-img-retina-url="https://static01.nyt.com/images/2020/11/04/us/politics/04elections-live-blog-count-protests/merlin_179593833_6e376480-54d6-4784-8e2f-21bc425147db-facebookJumbo.jpg" width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://factsmatteraddison.com/around-the-country-protesters-insist-that-votes-be-counted-or-not/" rel="bookmark" title="Across the nation, protesters insist that votes be counted — or not.">Across the nation, protesters insist that votes be counted — or...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T06:08:39+00:00" >November 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">
            
            <div class="td-module-thumb"><a href="http://factsmatteraddison.com/north-korean-man-who-crossed-border-wants-to-defect-seoul/" rel="bookmark" class="td-image-wrap " title="North Korean man who crossed border needs to defect: Seoul" ><img class="entry-thumb" src="" alt="" title="North Korean man who crossed border needs to defect: Seoul" data-type="image_tag" data-img-url="https://www.aljazeera.com/wp-content/uploads/2020/11/000_8RH6GU-1.jpg?resize=1024,630" data-img-retina-url="https://www.aljazeera.com/wp-content/uploads/2020/11/000_8RH6GU-1.jpg?resize=1024,630" width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://factsmatteraddison.com/north-korean-man-who-crossed-border-wants-to-defect-seoul/" rel="bookmark" title="North Korean man who crossed border needs to defect: Seoul">North Korean man who crossed border needs to defect: Seoul</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T06:07:08+00:00" >November 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories tdi_9_00f widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_9_00f" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://factsmatteraddison.com/category/today/">Today<span class="td-cat-no">2758</span></a></li><li><a href="http://factsmatteraddison.com/category/politics/">Politics<span class="td-cat-no">582</span></a></li><li><a href="http://factsmatteraddison.com/category/world-news/">World News<span class="td-cat-no">582</span></a></li><li><a href="http://factsmatteraddison.com/category/stock-market/">Stock Market<span class="td-cat-no">580</span></a></li><li><a href="http://factsmatteraddison.com/category/finance/">Finance<span class="td-cat-no">518</span></a></li><li><a href="http://factsmatteraddison.com/category/tech/">Tech<span class="td-cat-no">496</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-m2-container"><ul id="menu-m2" class="td-subfooter-menu"><li id="menu-item-800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-first td-menu-item td-normal-menu menu-item-800"><a href="http://factsmatteraddison.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-801" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-801"><a href="http://factsmatteraddison.com/contact/">Contact US</a></li>
<li id="menu-item-802" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-802"><a href="http://factsmatteraddison.com/sitemap.xml">Sitemap</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                                    </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2020
        Version: 4.9.5 (rara)
        Deploy mode: deploy
        
        uid: 5fa398086cdb6
    -->

    <script type='text/javascript' src='http://factsmatteraddison.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.5' id='td-site-min-js'></script>
<script type='text/javascript' src='http://factsmatteraddison.com/wp-includes/js/comment-reply.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='http://factsmatteraddison.com/wp-includes/js/wp-embed.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"http:\/\/factsmatteraddison.com\/wp-json\/","fifu_nonce":"096faf333c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://factsmatteraddison.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.3.8' id='fifu-image-js-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>