<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Coronavirus Briefing: What Occurred At this time - FACTS MATTER ADDISON</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://factsmatteraddison.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="http://factsmatteraddison.com/wp-content/uploads/2020/10/FACTS-MATTER-ADDISON-300x300.png">
	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.nytimes.com/2020/10/30/us/coronavirus-today.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Coronavirus Briefing: What Occurred At this time - FACTS MATTER ADDISON" />
	<meta property="og:description" content="The worst week but The USA simply had its worst week ever for the virus. Over the previous seven days, the nation recorded greater than 500,000 new instances and counted its 9 millionth case because the begin of the pandemic. Yesterday, a minimum of 90,000 new instances had been logged — an all-time excessive and [&hellip;]" />
	<meta property="og:url" content="https://www.nytimes.com/2020/10/30/us/coronavirus-today.html" />
	<meta property="og:site_name" content="FACTS MATTER ADDISON" />
	<meta property="article:published_time" content="2020-10-31T01:54:07+00:00" />
	<meta property="og:image" content="https://static01.nyt.com/images/2020/10/30/multimedia/30coronavirus-nl-cases/30coronavirus-nl-cases-facebookJumbo.png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://static01.nyt.com/images/2020/10/30/multimedia/30coronavirus-nl-cases/30coronavirus-nl-cases-facebookJumbo.png" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://factsmatteraddison.com/#website","url":"http://factsmatteraddison.com/","name":"FACTS MATTER ADDISON","description":"FACTS MATTER ADDISON DAILY NEWS","potentialAction":[{"@type":"SearchAction","target":"http://factsmatteraddison.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.nytimes.com/2020/10/30/us/coronavirus-today.html#primaryimage","inLanguage":"en-US","url":"https://static01.nyt.com/images/2020/10/30/multimedia/30coronavirus-nl-cases/30coronavirus-nl-cases-facebookJumbo.png"},{"@type":"WebPage","@id":"https://www.nytimes.com/2020/10/30/us/coronavirus-today.html#webpage","url":"https://www.nytimes.com/2020/10/30/us/coronavirus-today.html","name":"Coronavirus Briefing: What Occurred At this time - FACTS MATTER ADDISON","isPartOf":{"@id":"http://factsmatteraddison.com/#website"},"primaryImageOfPage":{"@id":"https://www.nytimes.com/2020/10/30/us/coronavirus-today.html#primaryimage"},"datePublished":"2020-10-31T01:54:07+00:00","dateModified":"2020-10-31T01:54:07+00:00","author":{"@id":"http://factsmatteraddison.com/#/schema/person/de7b25f33455a153610b00860acca5f8"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.nytimes.com/2020/10/30/us/coronavirus-today.html"]}]},{"@type":"Person","@id":"http://factsmatteraddison.com/#/schema/person/de7b25f33455a153610b00860acca5f8","name":"StevenWazon","image":{"@type":"ImageObject","@id":"http://factsmatteraddison.com/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/285adbcb7fbdab86f7e1c1ba5c71f827?s=96&d=mm&r=g","caption":"StevenWazon"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FACTS MATTER ADDISON &raquo; Feed" href="http://factsmatteraddison.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FACTS MATTER ADDISON &raquo; Comments Feed" href="http://factsmatteraddison.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FACTS MATTER ADDISON &raquo; Coronavirus Briefing: What Occurred At this time Comments Feed" href="http://factsmatteraddison.com/coronavirus-briefing-what-happened-today-3/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://factsmatteraddison.com/wp-includes/css/dist/block-library/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='http://factsmatteraddison.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://factsmatteraddison.com/wp-content/plugins/td-newsletter/style.css?ver=4.9.5' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://factsmatteraddison.com/wp-content/themes/Newsmag-tf/Newsmag/style.css?ver=4.9.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://factsmatteraddison.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=153fca3b149b11ef7f1de403ebfe3342' type='text/css' media='all' />
<script type='text/javascript' src='http://factsmatteraddison.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='http://factsmatteraddison.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.5.3' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="http://factsmatteraddison.com/wp-json/" /><link rel="alternate" type="application/json" href="http://factsmatteraddison.com/wp-json/wp/v2/posts/6857" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://factsmatteraddison.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://factsmatteraddison.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='http://factsmatteraddison.com/?p=6857' />
<link rel="alternate" type="application/json+oembed" href="http://factsmatteraddison.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffactsmatteraddison.com%2Fcoronavirus-briefing-what-happened-today-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://factsmatteraddison.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffactsmatteraddison.com%2Fcoronavirus-briefing-what-happened-today-3%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/factsmatteraddison.com\/wp-admin\/","wpRestNonce":"3af35f21fc","wpRestUrl":"http:\/\/factsmatteraddison.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<link rel="amphtml" href="http://factsmatteraddison.com/coronavirus-briefing-what-happened-today-3/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-pb-row [class*="td-pb-span"],
    .td-pb-border-top,
    .page-template-page-title-sidebar-php .td-page-content > .wpb_row:first-child,
    .td-post-sharing,
    .td-post-content,
    .td-post-next-prev,
    .author-box-wrap,
    .td-comments-title-wrap,
    .comment-list,
    .comment-respond,
    .td-post-template-5 header,
    .td-container,
    .wpb_content_element,
    .wpb_column,
    .wpb_row,
    .white-menu .td-header-container .td-header-main-menu,
    .td-post-template-1 .td-post-content,
    .td-post-template-4 .td-post-sharing-top,
    .td-header-style-6 .td-header-header .td-make-full,
    #disqus_thread,
    .page-template-page-pagebuilder-title-php .td-page-content > .wpb_row:first-child,
    .td-footer-container:before {
        border-color: #e6e6e6;
    }
    .td-top-border {
        border-color: #e6e6e6 !important;
    }
    .td-container-border:after,
    .td-next-prev-separator,
    .td-container .td-pb-row .wpb_column:before,
    .td-container-border:before,
    .td-main-content:before,
    .td-main-sidebar:before,
    .td-pb-row .td-pb-span4:nth-of-type(3):after,
    .td-pb-row .td-pb-span4:nth-last-of-type(3):after {
    	background-color: #e6e6e6;
    }
    @media (max-width: 767px) {
    	.white-menu .td-header-main-menu {
      		border-color: #e6e6e6;
      	}
    }



    
    .td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, @mobileu_gradient_two_mob 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }

    
    .td-footer-container::before {
        background-size: cover;
    }

    
    .td-footer-container::before {
        opacity: 0.1;
    }
</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://factsmatteraddison.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://factsmatteraddison.com/category/today/",
                    "name": "Today"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://factsmatteraddison.com/coronavirus-briefing-what-happened-today-3/",
                    "name": "Coronavirus Briefing: What Occurred At this time"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="http://factsmatteraddison.com/wp-content/uploads/2020/10/cropped-FACTS-MATTER-ADDISON-32x32.png" sizes="32x32" />
<link rel="icon" href="http://factsmatteraddison.com/wp-content/uploads/2020/10/cropped-FACTS-MATTER-ADDISON-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://factsmatteraddison.com/wp-content/uploads/2020/10/cropped-FACTS-MATTER-ADDISON-180x180.png" />
<meta name="msapplication-TileImage" content="http://factsmatteraddison.com/wp-content/uploads/2020/10/cropped-FACTS-MATTER-ADDISON-270x270.png" />
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-6857 single-format-standard coronavirus-briefing-what-happened-today-3 global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TagDiv/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/tagdiv/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/tagdivofficial" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/tagdiv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-m1-container"><ul id="menu-m1" class="td-mobile-main-menu"><li id="menu-item-799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-799"><a href="http://factsmatteraddison.com/">Home</a></li>
<li id="menu-item-794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-794"><a href="http://factsmatteraddison.com/category/finance/">Finance</a></li>
<li id="menu-item-795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-795"><a href="http://factsmatteraddison.com/category/politics/">Politics</a></li>
<li id="menu-item-796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-796"><a href="http://factsmatteraddison.com/category/stock-market/">Stock Market</a></li>
<li id="menu-item-797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-797"><a href="http://factsmatteraddison.com/category/tech/">Tech</a></li>
<li id="menu-item-798" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-798"><a href="http://factsmatteraddison.com/category/world-news/">World News</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="http://factsmatteraddison.com/privacy-policy/">Privacy Policy</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://factsmatteraddison.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="http://factsmatteraddison.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
            	<a class="td-main-logo" href="http://factsmatteraddison.com/">
		<img class="td-retina-data"  data-retina="http://factsmatteraddison.com/wp-content/uploads/2020/10/FACTS-MATTER-ADDISON-300x300.png" src="http://factsmatteraddison.com/wp-content/uploads/2020/10/FACTS-MATTER-ADDISON-300x300.png" alt=""/>
		<span class="td-visual-hidden">FACTS MATTER ADDISON</span>
	</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="http://factsmatteraddison.com/">
		<img class="td-retina-data" data-retina="http://factsmatteraddison.com/wp-content/uploads/2020/10/FACTS-MATTER-ADDISON-300x300.png" src="http://factsmatteraddison.com/wp-content/uploads/2020/10/FACTS-MATTER-ADDISON-300x300.png" alt=""/>
	</a>
		<a class="td-header-logo td-sticky-mobile" href="http://factsmatteraddison.com/">
		<img class="td-retina-data" data-retina="http://factsmatteraddison.com/wp-content/uploads/2020/10/FACTS-MATTER-ADDISON-300x300.png" src="http://factsmatteraddison.com/wp-content/uploads/2020/10/FACTS-MATTER-ADDISON-300x300.png" alt=""/>
	</a>
	    </div>
    <div class="menu-m1-container"><ul id="menu-m1-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-799"><a href="http://factsmatteraddison.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-794"><a href="http://factsmatteraddison.com/category/finance/">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-795"><a href="http://factsmatteraddison.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-796"><a href="http://factsmatteraddison.com/category/stock-market/">Stock Market</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-797"><a href="http://factsmatteraddison.com/category/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-798"><a href="http://factsmatteraddison.com/category/world-news/">World News</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="http://factsmatteraddison.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-6857" class="post-6857 post type-post status-publish format-standard has-post-thumbnail hentry category-today category-world-news" itemscope itemtype="http://schema.org/Article"46>
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://factsmatteraddison.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Today" class="entry-crumb" href="http://factsmatteraddison.com/category/today/">Today</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Coronavirus Briefing: What Occurred At this time</span></div>
            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="http://factsmatteraddison.com/category/today/">Today</a></li><li class="entry-category"><a  href="http://factsmatteraddison.com/category/world-news/">World News</a></li></ul>
            <header>
                <h1 class="entry-title">Coronavirus Briefing: What Occurred At this time</h1>

                

                <div class="meta-info">

                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://factsmatteraddison.com/author/stevenwazon/">StevenWazon</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-31T01:54:07+00:00" >October 31, 2020</time></span>                    <!-- modified date -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-6857">6</span></div>                    <!-- comments --><div class="td-post-comments"><a href="http://factsmatteraddison.com/coronavirus-briefing-what-happened-today-3/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>
        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Ffactsmatteraddison.com%2Fcoronavirus-briefing-what-happened-today-3%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Coronavirus+Briefing%3A+What+Occurred+At+this+time&url=http%3A%2F%2Ffactsmatteraddison.com%2Fcoronavirus-briefing-what-happened-today-3%2F&via=FACTS+MATTER+ADDISON">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://factsmatteraddison.com/coronavirus-briefing-what-happened-today-3/&amp;media=https://static01.nyt.com/images/2020/10/30/multimedia/30coronavirus-nl-cases/30coronavirus-nl-cases-facebookJumbo.png&description=Coronavirus+Briefing%3A+What+Occurred+At+this+time">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Coronavirus+Briefing%3A+What+Occurred+At+this+time %0A%0A http://factsmatteraddison.com/coronavirus-briefing-what-happened-today-3/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><a href="https://static01.nyt.com/images/2020/10/30/multimedia/30coronavirus-nl-cases/30coronavirus-nl-cases-facebookJumbo.png" data-caption=""><img fifu-featured="1" width="640" height="" class="entry-thumb td-modal-image" src="https://static01.nyt.com/images/2020/10/30/multimedia/30coronavirus-nl-cases/30coronavirus-nl-cases-facebookJumbo.png" srcset="https://static01.nyt.com/images/2020/10/30/multimedia/30coronavirus-nl-cases/30coronavirus-nl-cases-facebookJumbo.png 640w, https://static01.nyt.com/images/2020/10/30/multimedia/30coronavirus-nl-cases/30coronavirus-nl-cases-facebookJumbo.png 1280w" sizes="(-webkit-min-device-pixel-ratio: 2) 1280px, (min-resolution: 192dpi) 1280px, 640px" alt="" title="" title=""/></a></div>
        <!-- content --><p></p>
<div>
<div class="css-53u6y8">
<hr class="css-7daw59 e1mu4ftr0"/>
<h2 class="css-1aoo5yy eoo0vm40" id="link-42dbd4ea">The worst week but</h2>
<p class="css-158dogj evys1bk0">The USA simply had <a class="css-1g7m0tk" href="https://www.nytimes.com/live/2020/10/30/world/covid-19-coronavirus-updates/as-virus-cases-rise-across-the-us-records-topple" title="">its worst week ever for the virus</a>.</p>
<p class="css-158dogj evys1bk0">Over the previous seven days, the nation recorded greater than 500,000 new instances and counted its 9 millionth case because the begin of the pandemic. Yesterday, a minimum of 90,000 new instances had been logged — an all-time excessive and the equal of multiple case per second — and there&#8217;s no finish in sight to the newest surge.</p>
<p class="css-158dogj evys1bk0">Not like previous peaks, the place a number of areas drove up case numbers, this time the virus has gripped almost each nook of the nation, together with many areas that averted surges of the previous.</p>
<p class="css-158dogj evys1bk0">Colorado counted 2,000 new instances, Illinois logged 6,400, and greater than 1,000 had been present in New Mexico — all file day by day highs for these states. Over the previous week, <a class="css-1g7m0tk" href="https://www.nytimes.com/interactive/2020/10/30/us/us-covid-case-record.html" title="">24 states added more cases than in any other seven-day stretch of the pandemic, while new cases are increasing in 42 states</a>.</p>
</div>
<aside class="css-ew4tgv" aria-label="companion column"/></div>
<div>
<div class="css-53u6y8">
<p class="css-158dogj evys1bk0">If we take a look at a greater indicator of the power of the newest surge — hospitalizations — the scenario seems equally extreme. Hospitalization knowledge, collected by <a class="css-1g7m0tk" href="https://covidtracking.com/" title="" rel="noopener noreferrer" target="_blank">the Covid Tracking Project</a>, exhibits that the variety of folks hospitalized with the coronavirus reached file highs in virtually half of states in current weeks. Over the previous month, hospitalizations have <a class="css-1g7m0tk" href="https://www.nytimes.com/2020/10/27/us/coronavirus-hospitals-capacity.html" title="">surged by 46 percent</a>.</p>
</div>
<aside class="css-ew4tgv" aria-label="companion column"/></div>
<div>
<div class="css-53u6y8">
<p class="css-158dogj evys1bk0">The loss of life charge stays decrease than it was at its peak, <a class="css-1g7m0tk" href="https://www.nytimes.com/interactive/2020/us/coronavirus-us-cases.html" title="">averaging around 800 deaths per day</a>. However as we’ve seen in previous waves, deaths can lag instances and hospitalizations by a number of weeks. Even when a surge in deaths doesn’t materialize, the loss of life charge additionally plateaued over the previous month and has not dropped as a lot as specialists had hoped after the summer season surge.</p>
</div>
<aside class="css-ew4tgv" aria-label="companion column"/></div>
<div>
<div class="css-53u6y8">
<p class="css-158dogj evys1bk0">Not like within the spring, when the virus <a class="css-1g7m0tk" href="https://www.nytimes.com/2020/05/25/us/politics/coronavirus-red-blue-states.html" title="">was deadliest where Democrats live</a>, the brand new surge consists of Republican-dominated sections of the Nice Plains and the Mountain West. And within the battleground states, <a class="css-1g7m0tk" href="https://www.nytimes.com/2020/10/28/us/covid-election.html" title="">a growing share of cases is emerging in counties that supported Mr. Trump in 2016</a>.</p>
<p class="css-158dogj evys1bk0">Election Day subsequent week will probably be uncommon in some ways, but it surely’s not the primary time the nation will vote throughout a pandemic. Throughout the midterm elections of 1918, <a class="css-1g7m0tk" href="https://www.acep.org/how-we-serve/sections/disaster-medicine/news/april-2018/1918-influenza-pandemic-a-united-states-timeline/" title="" rel="noopener noreferrer" target="_blank">cases also surged in October</a>. Campaigning in individual was restricted, as had been speeches and rallies. Voter turnout was low and people who forged ballots voted for change, flipping each chambers of Congress <a class="css-1g7m0tk" href="https://en.wikipedia.org/wiki/1918_United_States_elections#:~:text=The%201918%20United%20States%20elections,Woodrow%20Wilson's%20second%20term.&amp;text=Republicans%20won%20control%20of%20both,during%20the%20Spanish%20flu%20pandemic." title="" rel="noopener noreferrer" target="_blank">in favor of the Republican Party</a>.</p>
<hr class="css-7daw59 e1mu4ftr0"/>
<h2 class="css-1aoo5yy eoo0vm40" id="link-4652ad74">Resurgences</h2>
<p class="css-158dogj evys1bk0"><a class="css-1g7m0tk" href="https://www.nytimes.com/interactive/2020/us/states-reopen-map-coronavirus.html" title=""><em class="css-2fg4z9 e1gzwzxm0">Here’s a roundup of restrictions in all 50 states</em></a><em class="css-2fg4z9 e1gzwzxm0">.</em></p>
<hr class="css-7daw59 e1mu4ftr0"/>
<h2 class="css-1aoo5yy eoo0vm40" id="link-547e805c">What else we’re following</h2>
<hr class="css-7daw59 e1mu4ftr0"/>
<h2 class="css-1aoo5yy eoo0vm40" id="link-3df38300">What you’re doing</h2>
<blockquote class="css-q0oznx etf134l0">
<p class="css-1y149mt evys1bk0">We’re each what you’d label “busy New Yorkers.” Too hurried to trouble about breakfast; catching the prepare on time is far more necessary. But it surely’s been over six months of us organically creating a morning routine as a pair — taking turns brewing espresso, making breakfast, studying the information to one another. I nonetheless have to depart for work whereas my companion stays behind working from residence, however our slower mornings are the spotlight of my day. I&#8217;m going to mattress every workday trying ahead to them.</p>
<p class="css-1y149mt evys1bk0">— Marina De la Rosa, Brooklyn</p>
</blockquote>
<p class="css-158dogj evys1bk0">Tell us the way you’re coping with the pandemic. <a class="css-1g7m0tk" href="https://www.nytimes.com/2020/03/02/reader-center/coronavirus-preparation.html" title="">Send us a response here</a>, and we might characteristic it in an upcoming e-newsletter.</p>
<p class="css-158dogj evys1bk0"><a class="css-1g7m0tk" href="https://www.nytimes.com/newsletters/coronavirus-briefing" title="">Sign up here to get the briefing by email</a>.</p>
<hr class="css-7daw59 e1mu4ftr0"/>
<p class="css-pncxxs etfikam0">E mail your ideas to <a class="css-1g7m0tk" href="https://www.nytimes.com/2020/10/30/us/mailto:briefing@nytimes.com?subject=Coronavirus+Briefing+Feedback" title="">briefing@nytimes.com</a>.</p>
</div>
<aside class="css-ew4tgv" aria-label="companion column"/></div>
        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://factsmatteraddison.com/coronavirus-briefing-what-happened-today-3/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Ffactsmatteraddison.com%2Fcoronavirus-briefing-what-happened-today-3%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Coronavirus+Briefing%3A+What+Occurred+At+this+time&url=http%3A%2F%2Ffactsmatteraddison.com%2Fcoronavirus-briefing-what-happened-today-3%2F&via=FACTS+MATTER+ADDISON">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://factsmatteraddison.com/coronavirus-briefing-what-happened-today-3/&amp;media=https://static01.nyt.com/images/2020/10/30/multimedia/30coronavirus-nl-cases/30coronavirus-nl-cases-facebookJumbo.png&description=Coronavirus+Briefing%3A+What+Occurred+At+this+time">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Coronavirus+Briefing%3A+What+Occurred+At+this+time %0A%0A http://factsmatteraddison.com/coronavirus-briefing-what-happened-today-3/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://factsmatteraddison.com/tiktok-stars-got-a-judge-to-block-trumps-tiktok-ban-techcrunch/">TikTok stars bought a choose to dam Trump’s TikTok ban – TechCrunch</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://factsmatteraddison.com/cnn-promotes-unhinged-philly-dem-threatening-to-put-trump-supporters-in-jail/">CNN Promotes Unhinged Philly Dem Threatening to Put Trump Supporters in &#8216;Jail&#8217;</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="http://factsmatteraddison.com/author/stevenwazon/"><img alt='' src='http://2.gravatar.com/avatar/285adbcb7fbdab86f7e1c1ba5c71f827?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/285adbcb7fbdab86f7e1c1ba5c71f827?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://factsmatteraddison.com/author/stevenwazon/">StevenWazon</a></span></div><div class="td-author-url"><a href="http://factsmatteraddison.com">http://factsmatteraddison.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="StevenWazon"></span><meta itemprop="datePublished" content="2020-10-31T01:54:07+00:00"><meta itemprop="dateModified" content="2020-10-31T01:54:07+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://factsmatteraddison.com/coronavirus-briefing-what-happened-today-3/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://factsmatteraddison.com/wp-content/uploads/2020/10/FACTS-MATTER-ADDISON-300x300.png"></span><meta itemprop="name" content="FACTS MATTER ADDISON"></span><meta itemprop="headline " content="Coronavirus Briefing: What Occurred At this time"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://static01.nyt.com/images/2020/10/30/multimedia/30coronavirus-nl-cases/30coronavirus-nl-cases-facebookJumbo.png"><meta itemprop="width" content="1920"><meta itemprop="height" content="0"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_tdi_3_59d = new tdBlock();
block_tdi_3_59d.id = "tdi_3_59d";
block_tdi_3_59d.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_59d","td_column_number":3,"live_filter_cur_post_id":6857,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_59d","tdc_css_class_style":"tdi_3_59d_rand_style"}';
block_tdi_3_59d.td_column_number = "3";
block_tdi_3_59d.block_type = "td_block_related_posts";
block_tdi_3_59d.post_count = "3";
block_tdi_3_59d.found_posts = "2200";
block_tdi_3_59d.header_color = "";
block_tdi_3_59d.ajax_pagination_infinite_stop = "";
block_tdi_3_59d.max_num_pages = "734";
tdBlocksArray.push(block_tdi_3_59d);
</script><div class="td_block_wrap td_block_related_posts tdi_3_59d td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_59d" ><h4 class="td-related-title"><a id="tdi_4_d9d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_59d" href="#">RELATED ARTICLES</a><a id="tdi_5_923" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_59d" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_59d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://factsmatteraddison.com/4-tax-triggers-new-investors-need-to-know-about-nerdwallet/" rel="bookmark" class="td-image-wrap " title="4 Tax Triggers New Traders Must Know About &#8211; NerdWallet" ><img class="entry-thumb" src="" alt="" title="4 Tax Triggers New Traders Must Know About &#8211; NerdWallet" data-type="image_tag" data-img-url="https://www.nerdwallet.com/assets/blog/wp-content/uploads/2020/10/GettyImages-672161631-4-tax-moves-new-investors-need-to-know-about-this-year-1440x864.jpg" data-img-retina-url="https://www.nerdwallet.com/assets/blog/wp-content/uploads/2020/10/GettyImages-672161631-4-tax-moves-new-investors-need-to-know-about-this-year-1440x864.jpg" width="238" height="178" /></a></div>                <a href="http://factsmatteraddison.com/category/finance/" class="td-post-category">Finance</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://factsmatteraddison.com/4-tax-triggers-new-investors-need-to-know-about-nerdwallet/" rel="bookmark" title="4 Tax Triggers New Traders Must Know About &#8211; NerdWallet">4 Tax Triggers New Traders Must Know About &#8211; NerdWallet</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://factsmatteraddison.com/the-stock-markets-presidential-predictor-is-forecasting-a-biden-victory-2/" rel="bookmark" class="td-image-wrap " title="The inventory market’s ‘presidential predictor’ is forecasting a Biden victory" ><img class="entry-thumb" src="" alt="" title="The inventory market’s ‘presidential predictor’ is forecasting a Biden victory" data-type="image_tag" data-img-url="https://mw3.wsj.net/mw5/content/logos/mw_logo_social.png" data-img-retina-url="https://mw3.wsj.net/mw5/content/logos/mw_logo_social.png" width="238" height="178" /></a></div>                <a href="http://factsmatteraddison.com/category/stock-market/" class="td-post-category">Stock Market</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://factsmatteraddison.com/the-stock-markets-presidential-predictor-is-forecasting-a-biden-victory-2/" rel="bookmark" title="The inventory market’s ‘presidential predictor’ is forecasting a Biden victory">The inventory market’s ‘presidential predictor’ is forecasting a Biden victory</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://factsmatteraddison.com/friday-night-owls-state-revenue-loss-not-as-bad-as-expected-but-as-with-pandemic-worse-is-coming/" rel="bookmark" class="td-image-wrap " title="Friday Evening Owls: State income loss not as dangerous as anticipated. However, as with pandemic, worse is coming" ><img class="entry-thumb" src="" alt="" title="Friday Evening Owls: State income loss not as dangerous as anticipated. However, as with pandemic, worse is coming" data-type="image_tag" data-img-url="https://images.dailykos.com/images/876408/story_image/ScreenShot2020-10-30at3.30.16PM.png?1604097035" data-img-retina-url="https://images.dailykos.com/images/876408/story_image/ScreenShot2020-10-30at3.30.16PM.png?1604097035" width="238" height="178" /></a></div>                <a href="http://factsmatteraddison.com/category/politics/" class="td-post-category">Politics</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://factsmatteraddison.com/friday-night-owls-state-revenue-loss-not-as-bad-as-expected-but-as-with-pandemic-worse-is-coming/" rel="bookmark" title="Friday Evening Owls: State income loss not as dangerous as anticipated. However, as with pandemic, worse is coming">Friday Evening Owls: State income loss not as dangerous as anticipated. However, as with pandemic, worse is coming</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_59d" data-td_block_id="tdi_3_59d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_59d" data-td_block_id="tdi_3_59d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/coronavirus-briefing-what-happened-today-3/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://factsmatteraddison.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6857' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_9 td_block_widget tdi_6_f0a td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_6_f0a" ><script>var block_tdi_6_f0a = new tdBlock();
block_tdi_6_f0a.id = "tdi_6_f0a";
block_tdi_6_f0a.atts = '{"sort":"random_posts","custom_title":"EDITOR PICKS","limit":"4","header_color":"","ajax_pagination":"next_prev","class":"td_block_widget tdi_6_f0a","separator":"","custom_url":"","title_tag":"","block_template_id":"","border_top":"","color_preset":"","m8_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"tdi_6_f0a","tdc_css_class_style":"tdi_6_f0a_rand_style"}';
block_tdi_6_f0a.td_column_number = "1";
block_tdi_6_f0a.block_type = "td_block_9";
block_tdi_6_f0a.post_count = "4";
block_tdi_6_f0a.found_posts = "2201";
block_tdi_6_f0a.header_color = "";
block_tdi_6_f0a.ajax_pagination_infinite_stop = "";
block_tdi_6_f0a.max_num_pages = "551";
tdBlocksArray.push(block_tdi_6_f0a);
</script><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4><div id=tdi_6_f0a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://factsmatteraddison.com/frango-chocolates-1-lb-only-11-99-shipped-reg-24-money-saving-mom/" rel="bookmark" title="Frango Sweets (1 lb) solely $11.99 shipped (Reg. $24!) | Cash Saving Mother®">Frango Sweets (1 lb) solely $11.99 shipped (Reg. $24!) | Cash Saving Mother®</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://factsmatteraddison.com/author/stevenwazon/">StevenWazon</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-19T16:31:41+00:00" >October 19, 2020</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://factsmatteraddison.com/jared-kushner-says-black-americans-need-to-want-to-be-successful-in-viral-fox-interview/" rel="bookmark" title="Jared Kushner says Black People have to &#8216;wish to achieve success&#8217; in viral Fox interview">Jared Kushner says Black People have to &#8216;wish to achieve success&#8217; in viral Fox...</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://factsmatteraddison.com/author/stevenwazon/">StevenWazon</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-26T17:08:41+00:00" >October 26, 2020</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://factsmatteraddison.com/belaruss-opposition-candidate-has-fled-the-country-under-tense-circumstances/" rel="bookmark" title="Belarus’s Opposition Candidate Has Fled The Nation Below Tense Circumstances">Belarus’s Opposition Candidate Has Fled The Nation Below Tense Circumstances</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://factsmatteraddison.com/author/stevenwazon/">StevenWazon</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-23T19:52:06+00:00" >October 23, 2020</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://factsmatteraddison.com/tesla-to-begin-production-on-7-seat-model-y-in-november-with-deliveries-in-early-december-techcrunch/" rel="bookmark" title="Tesla to start manufacturing on 7-seat Mannequin Y in November, with deliveries in early December – TechCrunch">Tesla to start manufacturing on 7-seat Mannequin Y in November, with deliveries in early...</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://factsmatteraddison.com/author/stevenwazon/">StevenWazon</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-14T19:17:27+00:00" >October 14, 2020</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_f0a" data-td_block_id="tdi_6_f0a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_6_f0a" data-td_block_id="tdi_6_f0a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://factsmatteraddison.com/"><img class="td-retina-data" src="http://factsmatteraddison.com/wp-content/uploads/2020/10/FACTS-MATTER-ADDISON-300x300.png" data-retina="http://factsmatteraddison.com/wp-content/uploads/2020/10/FACTS-MATTER-ADDISON-300x300.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap">factsmatteraddison.com is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@factsmatteraddison.com">contact@factsmatteraddison.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TagDiv/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/tagdiv/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/tagdivofficial" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/tagdiv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 tdi_8_c55 td_block_template_1"  data-td-block-uid="tdi_8_c55" ><script>var block_tdi_8_c55 = new tdBlock();
block_tdi_8_c55.id = "tdi_8_c55";
block_tdi_8_c55.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","title_tag":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"tdi_8_c55","tdc_css_class":"tdi_8_c55","tdc_css_class_style":"tdi_8_c55_rand_style"}';
block_tdi_8_c55.td_column_number = "1";
block_tdi_8_c55.block_type = "td_block_7";
block_tdi_8_c55.post_count = "3";
block_tdi_8_c55.found_posts = "2201";
block_tdi_8_c55.header_color = "";
block_tdi_8_c55.ajax_pagination_infinite_stop = "";
block_tdi_8_c55.max_num_pages = "734";
tdBlocksArray.push(block_tdi_8_c55);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=tdi_8_c55 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">
            
            <div class="td-module-thumb"><a href="http://factsmatteraddison.com/4-tax-triggers-new-investors-need-to-know-about-nerdwallet/" rel="bookmark" class="td-image-wrap " title="4 Tax Triggers New Traders Must Know About &#8211; NerdWallet" ><img class="entry-thumb" src="" alt="" title="4 Tax Triggers New Traders Must Know About &#8211; NerdWallet" data-type="image_tag" data-img-url="https://www.nerdwallet.com/assets/blog/wp-content/uploads/2020/10/GettyImages-672161631-4-tax-moves-new-investors-need-to-know-about-this-year-1440x864.jpg" data-img-retina-url="https://www.nerdwallet.com/assets/blog/wp-content/uploads/2020/10/GettyImages-672161631-4-tax-moves-new-investors-need-to-know-about-this-year-1440x864.jpg" width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://factsmatteraddison.com/4-tax-triggers-new-investors-need-to-know-about-nerdwallet/" rel="bookmark" title="4 Tax Triggers New Traders Must Know About &#8211; NerdWallet">4 Tax Triggers New Traders Must Know About &#8211; NerdWallet</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-31T03:14:47+00:00" >October 31, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">
            
            <div class="td-module-thumb"><a href="http://factsmatteraddison.com/the-stock-markets-presidential-predictor-is-forecasting-a-biden-victory-2/" rel="bookmark" class="td-image-wrap " title="The inventory market’s ‘presidential predictor’ is forecasting a Biden victory" ><img class="entry-thumb" src="" alt="" title="The inventory market’s ‘presidential predictor’ is forecasting a Biden victory" data-type="image_tag" data-img-url="https://mw3.wsj.net/mw5/content/logos/mw_logo_social.png" data-img-retina-url="https://mw3.wsj.net/mw5/content/logos/mw_logo_social.png" width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://factsmatteraddison.com/the-stock-markets-presidential-predictor-is-forecasting-a-biden-victory-2/" rel="bookmark" title="The inventory market’s ‘presidential predictor’ is forecasting a Biden victory">The inventory market’s ‘presidential predictor’ is forecasting a Biden victory</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-31T02:59:25+00:00" >October 31, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">
            
            <div class="td-module-thumb"><a href="http://factsmatteraddison.com/friday-night-owls-state-revenue-loss-not-as-bad-as-expected-but-as-with-pandemic-worse-is-coming/" rel="bookmark" class="td-image-wrap " title="Friday Evening Owls: State income loss not as dangerous as anticipated. However, as with pandemic, worse is coming" ><img class="entry-thumb" src="" alt="" title="Friday Evening Owls: State income loss not as dangerous as anticipated. However, as with pandemic, worse is coming" data-type="image_tag" data-img-url="https://images.dailykos.com/images/876408/story_image/ScreenShot2020-10-30at3.30.16PM.png?1604097035" data-img-retina-url="https://images.dailykos.com/images/876408/story_image/ScreenShot2020-10-30at3.30.16PM.png?1604097035" width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://factsmatteraddison.com/friday-night-owls-state-revenue-loss-not-as-bad-as-expected-but-as-with-pandemic-worse-is-coming/" rel="bookmark" title="Friday Evening Owls: State income loss not as dangerous as anticipated. However, as with pandemic, worse is coming">Friday Evening Owls: State income loss not as dangerous as anticipated....</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-31T02:56:06+00:00" >October 31, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories tdi_9_0d5 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_9_0d5" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://factsmatteraddison.com/category/today/">Today<span class="td-cat-no">2201</span></a></li><li><a href="http://factsmatteraddison.com/category/world-news/">World News<span class="td-cat-no">462</span></a></li><li><a href="http://factsmatteraddison.com/category/politics/">Politics<span class="td-cat-no">461</span></a></li><li><a href="http://factsmatteraddison.com/category/stock-market/">Stock Market<span class="td-cat-no">459</span></a></li><li><a href="http://factsmatteraddison.com/category/finance/">Finance<span class="td-cat-no">422</span></a></li><li><a href="http://factsmatteraddison.com/category/tech/">Tech<span class="td-cat-no">397</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-m2-container"><ul id="menu-m2" class="td-subfooter-menu"><li id="menu-item-800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-first td-menu-item td-normal-menu menu-item-800"><a href="http://factsmatteraddison.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-801" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-801"><a href="http://factsmatteraddison.com/contact/">Contact US</a></li>
<li id="menu-item-802" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-802"><a href="http://factsmatteraddison.com/sitemap.xml">Sitemap</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                                    </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2020
        Version: 4.9.5 (rara)
        Deploy mode: deploy
        
        uid: 5f9cd9b39dc78
    -->

    <script type='text/javascript' src='http://factsmatteraddison.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.5' id='td-site-min-js'></script>
<script type='text/javascript' src='http://factsmatteraddison.com/wp-includes/js/comment-reply.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='http://factsmatteraddison.com/wp-includes/js/wp-embed.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"http:\/\/factsmatteraddison.com\/wp-json\/","fifu_nonce":"3af35f21fc"};
/* ]]> */
</script>
<script type='text/javascript' src='http://factsmatteraddison.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.3.8' id='fifu-image-js-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>